epa.gov Network Connectivity Problems

Incident Report for RCRAInfo

Resolved

This incident has been resolved.
Posted Apr 03, 2025 - 12:30 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 03, 2025 - 11:00 EDT

Investigating

We have been alerted that epa.gov is experiencing significant network issues today 4/3/25 impacting the ability to use any epa.gov website including RCRAInfo. We will share updates as they are provided to us.
Posted Apr 03, 2025 - 10:43 EDT
This incident affected: RCRAInfo Industry Application (Industry Web App (myRCRAid, Biennial Report, e-Manifest, WIETS, etc), REST API (e-Manifest web services), Reports/Extracts), Third Party Services (e-Manifest Payment Widget, Central Data Exchange (CDX), Network Traffic (epa.gov)), RCRAInfo Regulator Application (Regulator Web App, Reporting and Metabase, Translation/Exchange Network Node, REST API), and Public Web Page (RCRAInfo Web) (RCRAInfo Web).