Industry User Login Errors

Incident Report for RCRAInfo

Resolved

This issue has been resolved, all users are now able to log into RCRAInfo as usual.
Posted Jul 28, 2026 - 09:19 EDT

Investigating

Industry users logging into RCRAInfo are receiving an error message and unable to complete authentication. We are aware and actively working to resolve this issue with our authentication service providers.

Regulatory users and API auth are not impacted.
Posted Jul 28, 2026 - 08:03 EDT
This incident affected: RCRAInfo Industry Application (Industry Web App (myRCRAid, Biennial Report, e-Manifest, WIETS, etc)).