EPA Network Issues

Incident Report for RCRAInfo

Resolved

This incident has been resolved.
Posted Apr 18, 2025 - 19:00 EDT

Investigating

We have been alerted that there are intermittent issues with EPA’s network that may prevent public access to EPA web applications including RCRAInfo.
Posted Apr 18, 2025 - 11:22 EDT
This incident affected: RCRAInfo Industry Application (Industry Web App (myRCRAid, Biennial Report, e-Manifest, WIETS, etc), REST API (e-Manifest web services), Reports/Extracts), Third Party Services (e-Manifest Payment Widget, Central Data Exchange (CDX), Network Traffic (epa.gov)), RCRAInfo Regulator Application (Regulator Web App, Reporting and Metabase, Translation/Exchange Network Node, REST API), and Public Web Page (RCRAInfo Web) (RCRAInfo Web).