Issues with intermittent internet access to all epa.gov resources including RCRAInfo have been resolved.
Posted Sep 10, 2026 - 16:07 EDT
Investigating
We have been notified that all epa.gov web applications may experience intermittent access issues while EPA troubleshoots issues with internet based resources. If you experience issues using RCRAInfo, please try again after a few minutes.
Posted Sep 10, 2026 - 09:39 EDT
This incident affected: RCRAInfo Industry Application (Industry Web App (myRCRAid, Biennial Report, e-Manifest, WIETS, etc), REST API (e-Manifest web services), Reports/Extracts), Third Party Services (e-Manifest Payment Widget, Central Data Exchange (CDX), Network Traffic (epa.gov)), RCRAInfo Regulator Application (Regulator Web App, Reporting and Metabase, Translation/Exchange Network Node, REST API), and Hazardous Waste Information Platform (formerly RCRAInfo Web) (HWIP).